Code Programming Hacking Html Web  - fancycrave1 / Pixabay

Bluehost创建数据库

1.通过首页右侧的肖像形状的图标登录登录账户 2、点击“我的账号” 4.管理订单>>>>罗列/搜索订单 5.选择域名并进入到该订单详情页 6.点击管理虚拟主机进入到主机控制面板 7.点击数据库图标 创建好数据库    设置下数据库用户名    设置下数据库的账号和密码  给权限

Code Programming Javascript  - roketpik / Pixabay

安装WHM/cPanel

安装cPanel之前需要准备一个纯净的CentOS系统。 cd /home && curl -o latest -L http://httpupdate.cpanel.net/latest && sh latest 在安装之前请确认你的NetworkManager是否已经关闭,如果没有关闭,则可能会出现报错。 Centos 7关闭方式: systemctl disable NetworkManager systemctl stop NetworkManager 在关闭以后,开启Network服务以保证网络正常运行 systemctl enable network systemctl start network

bluehost通过Plesk手动安装SSL证书

注意:现在bluehost的虚拟主机是提供免费的SSL证书,不需要通过下面的步骤来安装SSL证书,但是如果你购买了bluehost的付费证书,那么需要通过下面的步骤来安装,由于安装步骤比较繁琐,因此bluehost是提供代安装服务的。该教程适合想要自己动手体验的用户:   1.通过首页右侧的肖像形状的图标登录登录账户 2、点击“我的账号” 4.管理订单>>>>罗列/搜索订单 5.选择域名并进入到该订单详情页 6.点击管理虚拟主机进入到主机控制面板 7.找到面板中的“SSL/TLS” 8 .点击”添加SSL/TLS证书” 9.填写相关的证书信息后点击请求,证书信息请按照实际情况填写: 10.可以看到新生成的证书,点击证书名称进入: 11.进入后,往下拉即可看到CSR的信息 12.复制“编码的CSR” 13.接下去到SSL证书这里进行签发: 通过首页登陆到您的账户 > > 管理账户 > > 管理订单 > > 罗列/搜索所有订单 > > 找到您的主机或域名订单点击进入 > > SSL证书 > > Issue Certificate 14.将复制的CSR填入,并点击“Next” 15.选择一个邮箱用于接收邮件,建议选择域名后缀的邮箱,并继续 16.成功后,SSL签发界面如下: 17.您的邮箱将收到一封邮件,点击邮件中的跳转链接,跳转到验证页面 18.将邮件中的验证码填写进入输入框,并点击“Next”,完成验证: 19.完成验证 20.在验证后会收到凉风邮件,点开Positive SSL的邮件,里面包含了CRT证书 21.点开邮件,并复制到Positive SSL的证书的Code 22.回到Plesk面板,点击证书 23.将CRT证书填入后并点击保存证书 24.到这里并没有完成SSL证书安装,这里需要按照下面的步骤让安装的SSL生效: Plesk > 阅读更多…

宝塔面板安装教程

宝塔面板的官网:https://www.bt.cn/ 安装宝塔面板的服务器要求: 内存:至少512M,推荐768M以上内存(纯面板约占系统60M内存) 硬盘:100M以上可用硬盘空间(纯面板约占20M磁盘空间) 系统:CentOS 7.1+ (Ubuntu16.04+.、Debian9.0+),操作系统在安装面板前请确保没安装其他的环境,例如:Apache/Nginx/php/MySQL,如果先前已经安装,那么面板将无法安装成功,建议重新安装纯净的系统后安装宝塔面板。 宝塔linux6.0版本是基于centos7开发的,务必使用centos7.x 系统 提示:Centos官方已宣布在2020年停止对Centos6的维护更新,各大软件开发商也逐渐停止对Centos6的兼容,新服务器不建议使用Centos6 Linux面板6.9.1安装命令: yum install -y wget && wget -O install.sh http://download.bt.cn/install/install_6.0.sh && bash install.sh Linux面板6.9.1升级命令: curl http://download.bt.cn/install/update6.sh|bash

WHM/cPanel 面板提示’Your Version Is Expiring’的解决方法

错误现象:‘Your Version Is Expiring’ 适用范围:较老版本的WHM/cPanel 问题故障截图: 注意事项:本章节针对解决WHM面板的’Your Version Is Expiring’错误 出现’Your Version Is Expiring’的原因 cPanel面板经常会更新他们的WHM/cPanel面板来加入一些cPanel面板的新功能或者修补漏洞。 但是一些新功能的加入,会更新当前系统的部分环境,如果更新的版本对于当前的服务器当前的环境不兼容,那么会引起网站无法打开等情况,为此,cPanel提供了升级偏好设置。 如图所示: 第一步:设置合适的WHM/cPanel发行版本 如果你选择了LTS版本,那么cPanel面板将不针对新版本进行主动的跨版本更新,但是如果当前使用的版本如果已经到当前版本的最长支持周期,cPanel官方会在cPanel面板推送如下通知: Your Version Is Expiring Your server currently runs on cPanel & WHM version 11.70.0.68. Your system’s version will reach End of Life on Wed May 01 2019. We strongly recommend that 阅读更多…

zh_CNChinese
en_USEnglish zh_CNChinese